Jump to content
Troy

HEADS UP: Site is upgrading... ignore issues for now

Recommended Posts

Troy

The site has just had an upgrade to patch for a security issue and some things are bugged. Please be patient if you see anything weird.

 

Thanks!

troy

  • LIKE/LOVE 1
  • THANK YOU! 2

Share this post


Link to post
Share on other sites
Troy

KNOWN BUG: Profile icons are broken. They are working on the issue.

Share this post


Link to post
Share on other sites
Troy

PROFILE ICONS - if you see that you have a broken image or a letter avatar, you can now safely upload your profile picture again.

  • LIKE/LOVE 6

Share this post


Link to post
Share on other sites
Tincha

It seems you can't access library articles anymore.

Share this post


Link to post
Share on other sites
Troy

UPDATE: More issues are being revealed and we may have to reset the community to the Sunday backup, which would mean losing everything from that point until now. It wouldn't be much and it would be easy to replace, but there may be comments that you want to save and repost. Consider copying any of your comments to a personal document and you can repost when the articles are reposted. I will let you know in advance if a reset is required.

Share this post


Link to post
Share on other sites
Troy

KNOWN BUG: Library is inaccessible. Working on it.

Share this post


Link to post
Share on other sites
Rosario

an Artisan year for sure! I hope the issues are solved smoothly 💜

  • LIKE/LOVE 1
  • LOL 2

Share this post


Link to post
Share on other sites
Moonfeather

does any of this affect the session calendar? I booked a session at 12:01 am 1/28, just as sunday turned to monday. 

Share this post


Link to post
Share on other sites
Nadine
On 1/30/2019 at 12:06 AM, Troy said:

PROFILE ICONS - if you see that you have a broken image or a letter avatar, you can now safely upload your profile picture again.

 

No. A girl is a faceless woman now. 😉

  • LIKE/LOVE 1
  • LOL 3

Share this post


Link to post
Share on other sites
Troy

The community platform is STILL going through a process of upgrading and patches that are putting out fires left and right, so please continue to bear with any issues you might see. Thanks!

  • LIKE/LOVE 3

Share this post


Link to post
Share on other sites
PeterK

I haven't been very active on TLE lately, so please forgive me if this has already been discussed. I eagerly await the Energy Reports every month and faithfully receive them without fail via email. But I didn't receive any Energy Report email for February. I assumed the report simply hadn't been posted yet, but I just logged into the site today and see that the February Energy Report was posted earlier this month. I've had the same email address for years and just verified that it is correctly listed on my TLE profile. Could the current site upgrade be the cause for not receiving the latest Energy Report via email?

Share this post


Link to post
Share on other sites
Bobby
4 minutes ago, PeterK said:

I haven't been very active on TLE lately, so please forgive me if this has already been discussed. I eagerly await the Energy Reports every month and faithfully receive them without fail via email. But I didn't receive any Energy Report email for February. I assumed the report simply hadn't been posted yet, but I just logged into the site today and see that the February Energy Report was posted earlier this month. I've had the same email address for years and just verified that it is correctly listed on my TLE profile. Could the current site upgrade be the cause for not receiving the latest Energy Report via email?

 

You checked spam/junk folder already?

Share this post


Link to post
Share on other sites
PeterK
17 minutes ago, Bobby said:

 

You checked spam/junk folder already?

Yes, I carefully check my spam folder every day as legitimate emails occasionally wind up there. I delete all spam after reviewing, so I can't go back to check if the Energy Report email wound up there. But I can say that no previous Energy Report email has ever been sent to my spam folder that I can remember–certainly not within the past year.

Share this post


Link to post
Share on other sites
Tincha
29 minutes ago, PeterK said:

But I didn't receive any Energy Report email for February.

 

Neither did I. 

Share this post


Link to post
Share on other sites
Marigold

I can't view the All Activity feed, but I can access blogs and only some forum topics. Do others experience this issue?

 

Strangely enough, this happens when I'm signed in. When I'm not in my profile, I can see the activity feed and all community forums.

 

Edited by Marigold

Share this post


Link to post
Share on other sites
Luciana Flora

It happened to me yesterday. Now I entered again and returned to normal.

  • LIKE/LOVE 2

Share this post


Link to post
Share on other sites
Troy

UPDATE: As of February 19th our platform for the community is still reeling from issues that are being addressed behind the scenes almost every day. Thank you for your patience.

  • The recent breaking of the activity feed and the broken links should be fixed now.
  • Status Updates (that box where you can write a quick update on your wall) has had to be downgraded, so if you see anything wonky, let me know in this thread.
  • LIKE/LOVE 5

Share this post


Link to post
Share on other sites
DanielaS

The Recent Blog Activity widget seems to be frozen. My last blog post has been at the top for over a day now, but Maureen has posted a few new blog posts since then.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...